Results 1 to 7 of 7

Thread: Tapatalk issues

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    34

    Tapatalk issues

    Anyone else having issues viewing forum using tapatalk? Just getting an error saying the the forum is either restricting tapatalk or the plugin isn't installed please contact the forum admin. Haven't been able to get on for several days now.

    larry

  2. #2
    Administrator sgtsteve's Avatar
    Join Date
    Sep 2008
    Location
    Georgetown, TX
    Posts
    2,214
    The site still has a few settings that need to be adjusted to get it back to where it was. The site admin should be getting to it shortly.


    Team Manager
    - SCALE PERFORMANCE PARTS -




  3. #3
    SCALE PERFORMANCE PARTS Locked Up's Avatar
    Join Date
    Aug 2008
    Location
    Manor
    Posts
    3,615
    Should be fixed now.


    The server that our forum is on was hacked and subsequently a lot of time and hard work has been destroyed.

    I honestly do not have the time to dedicate to the upkeep of the site like I used to so Steve is going to come on board to help!
    LOCKED UP RC
    - SCALE PERFORMANCE PARTS -
    LockedUpRC.com




  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    34
    Yep, looks like it's working fine now.

    Thanks!
    Larry

  5. #5
    Administrator sgtsteve's Avatar
    Join Date
    Sep 2008
    Location
    Georgetown, TX
    Posts
    2,214
    I hope to start working on getting the look and feel of the site back to where we had it this week. I appreciate everyones patience as this process is very time consuming.


    Team Manager
    - SCALE PERFORMANCE PARTS -




  6. #6
    Member rock hard's Avatar
    Join Date
    Sep 2009
    Location
    morgan tx 76671
    Posts
    670
    My recently sent messages are not showing in my sent box.

  7. #7
    Administrator sgtsteve's Avatar
    Join Date
    Sep 2008
    Location
    Georgetown, TX
    Posts
    2,214
    Quote Originally Posted by rock hard View Post
    My recently sent messages are not showing in my sent box.
    I just checked mine on tapatalk and PC and both showed old and new sent messages. I just got setup with the access I need to fix things so I will take a look at it.


    Team Manager
    - SCALE PERFORMANCE PARTS -




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •