Page 2 of 12 FirstFirst 1234 ... LastLast
Results 11 to 20 of 117

Thread: WRAITH FORUM

  1. #11
    Member V.O's Avatar
    Join Date
    Jun 2012
    Location
    Lewisville
    Posts
    102
    In the construction industry it stand for Male Iron Pipe but there are no threads so....
    Axial Wraith - Torque Master Pro 23T - Hitec HS-5955TG - Castle BEC - 5500 2S Lipo

  2. #12
    Member V.O's Avatar
    Join Date
    Jun 2012
    Location
    Lewisville
    Posts
    102
    Switched out the stock wheels for some cheap free beadlocks and am trying out what ever foam was in the gifted tires. Seems to be much denser like a yellow memory foam vs. the stock blk foam. Its got a much wider stance and seems more stable. Is there any concerns I need to have for running too wide of an offset on my tires and wheels?



    Haha just noticed some cute girl on the cover of the wifeys magazine in this pic
    Axial Wraith - Torque Master Pro 23T - Hitec HS-5955TG - Castle BEC - 5500 2S Lipo

  3. #13
    Member ace138's Avatar
    Join Date
    Jul 2010
    Location
    Carrollton
    Posts
    836
    Looks good man!
    Wanna roll? Ace Nogi Jiujitsu

  4. #14
    Member
    Join Date
    Aug 2009
    Location
    Carrollton
    Posts
    346

    Cool

    I lost all power when I switched over to the spectrum receiver might go back to stock but hate to carry extra radio.

  5. #15
    Member ace138's Avatar
    Join Date
    Jul 2010
    Location
    Carrollton
    Posts
    836
    My stock susp was a little stiff too, so I drove it off a cliff a couple of times and that seemed to soften it up a bit.

    Next is weight reduction. I've got a fresh pack of drill bits just wraithin to make swiss cheese. :mrgreen:
    Wanna roll? Ace Nogi Jiujitsu

  6. #16
    Member
    Join Date
    Aug 2009
    Location
    Carrollton
    Posts
    346

    Cool

    I have bound it many times, and reset the esc too. (I work at MHS) With new software. The end points on the radio all all set right. I just don't get the top end speed I did with the stock radio. Does any one have other ideas?

  7. #17
    Member bbking9's Avatar
    Join Date
    Dec 2011
    Location
    Plano
    Posts
    752
    SO you lost top end speed just by changing to Spektrum? That sounds weird.

    I know I had a bad BEC a few weeks back.

  8. #18
    Member ace138's Avatar
    Join Date
    Jul 2010
    Location
    Carrollton
    Posts
    836
    Nice photos!
    Wanna roll? Ace Nogi Jiujitsu

  9. #19
    Member V.O's Avatar
    Join Date
    Jun 2012
    Location
    Lewisville
    Posts
    102
    So I think my servo went out on me. It will make a left turn but when I release the turning wheel it gets stuck there and makes a humming noise.

    What do you all recommend to replace it with?

    Seems like this is a pretty good deal:
    http://www.servocity.com/html/hs-5995tg_servo.html
    Axial Wraith - Torque Master Pro 23T - Hitec HS-5955TG - Castle BEC - 5500 2S Lipo

  10. #20
    Member V.O's Avatar
    Join Date
    Jun 2012
    Location
    Lewisville
    Posts
    102
    Went to check out Prairie Creek Yesterday





    Axial Wraith - Torque Master Pro 23T - Hitec HS-5955TG - Castle BEC - 5500 2S Lipo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •